[Kinda Solved] Save game lost due to incorrect directory path

Hey ACEO community,

I have unfortunately an issue since today. I’m playing with my airport since many hour already. I had multiple auto saves and also manual saves of the airport. When i tried to start it today, it tells me, that there are no save games available. I rebooted my PC, checked the folders, but cannot find anything.

I can neither load an airport nor continue my last airport.

I checked on my Mac here:
Library/Application Support/Apoapsis Studios/Airport CEO/Saves

But i’m not even having the “Apoapsis Studios” folder. Have the backups been moved somewhere else?

Thanks for your help!

Update: I found them here
/Users/peter/Library/Application Support/unity.Apoapsis Studios.Airport CEO/Saves

But they still do not appear in the load menu of the game.

1 Like

A new update.
I found a way of solving it.

I copied the files from this folder:
/Users/peter/Library/Application Support/unity.Apoapsis Studios.Airport CEO/Saves

to this:
/Users/peter/Library/Application Support/Apoapsis Studios/Airport CEO/Saves/

Restarted game and it worked

4 Likes

Brilliant that you managed to get it working again! Correct, that “unity.” prefix is not correct and it should be what you copied it to. Hopefully someone else with the same issue will find this topic in the future! :slight_smile:

Thnx, i solved my problem too. ^^

Are you on PC or macOS?

I launched the game today after not playing for two days. I was weirded out to see it ask me to select my language, and then when it loaded I saw that there was none of my airports to be seen!

I have been playing for two years and all of my data has been deleted and I am very frustrated. Why did this happen? Can I fix it?
I am on MacOS 11.0.1

Is the issue only on mac os, as for me everything is fine…

I wonder if this is also related to the M1 chip?

Will do a test for you.

EDIT All my saves are where they should be. I’m on 10.15.7 Catalina so it could the the OS update rather than the architecture change? However, Olof is on Big S and he’s reported no issues…

1 Like

I had it yesterday evening. I was playing ACEO saved my game and left my iMac a for a short time, when I came back ACEO was closed (save worked). After copy the files to the new folder every thing worked fine. I’m on Big Sur and if I remember right I updated steam yesterday, might be some thing with steam.

2 Likes

Yes my iMac had a steam update too around the same time.

2 Likes

Yeah definitely sounds like a Big Sur issue then, something isn’t playing correctly with Steam and the update. M1… Big Sur… gah… oh well, everything is fixable. I’ve updated Airport CEO | Help with these issues as well, if you see anyone with similar issues just link 'em there! :slight_smile: :heart:

2 Likes

From the help site:
If you cannot find your save files, they may have been moved to the following location where they should not be: macOS: /Users/YOUR COMPUTER USER NAME/Library/Application Support/unity.Apoapsis Studios.Airport CEO/Saves

That was the folder where it was saved as long as I can remember, so if I understand right it’s now at the right place :confused:

The difference is in the last parent map, i.e. it should not be in “unity.Apoapsis Studios.Airport CEO” but instead in “Apoapsis Studios/Airport CEO/Saves”.

1 Like

mac os

I’m not using the M1 chip.

Are you running Big Sur?

I’d just like to input as a MacOS, on intel 11.1, I’m having no issue with my saved games, but have not tried changing to windows.

1 Like

Got my saves back from this!

1 Like