[Solved] Mod not loading in Steam Workshop

Created a mod for the airline. I put it in the mod folder. In the game, in the list of mods, my mod appeared. Marked him. Everything works in the game.
I want to upload to Steam. I press the “Upload” button, a large inscription “Uploading …” appears and nothing happens. Waited over 20 minutes. Endless loading.


Can you share the folder tree view please.

It does happen from time to time that the mod does not upload. I’ve experienced it myself.

Edit: you might want to add Airlie in the Tags.

Screenshot 2022-11-12 at 15.00.40

You can see my Tree nest here as well.


I tested. But as soon as I prescribe. The mod immediately stops showing up in the mods list.

Try removing the ID and PublishedID setting and back to default.

Try also adding the mod type:

Screenshot 2022-11-12 at 15.10.00

Now the mod is no longer displayed in the list of mods.
I didn’t write the characters in the tag (" "). Oops)
Now I fixed it and the mod began to appear in the list of mods. I’ll try to upload.
Nothing changed. Endless uploading.

1 Like

Which folder in the tree is this file in?

\AppData\Roaming\Apoapsis Studios\Airport CEO\Mods*Aeroflyer*\Companies\Airlines\Aeroflyer\B737600

Look at my example tree. I think you have in the wrong folder.


In steam, delete that what you showed an image of within steam. Reset the ID and Published fields and try again.

Absolutely no change. Everything is the same as in the screenshots above.

It has uploaded though? Not hung on the uploading Mod?

Endless loading.

Can you share the folder somewhere and I can try for you?

Try it. Maybe you can do it.

Request sent *******

What is your upload speed to the internet?

When trying to open this file