Problem Loading Game?

Can’t load the game no more ?!!?!?!?

Got this popup ?!!


Any idea??!?!

1 Like

Do you have mods installed? @Matex Seems the same error as yours.


I don’t think so…i’ve been using this program as it is…

Got it from STEAM…it was fine since last update!?

Yes this is the same error I get, and I also a bunch of mods, from Steam Workshop to be precise.

1 Like

No MODS from the workshop for me…I don’t even get to the loading screen !!

Send you save to and your player.log file too I would suggest. We can confirm not an isolated incident now.

1 Like

Tell me where to find thoses files ? Please.

1 Like

@Matex as they are different to me on my Mac. Also…

1 Like


Be sure to click the arrow next to the AppData folder, it hides Local, LocalLow and Roaming folders, everything is in the LocalLow one, under Airport CEO of course. You can find AppData by typing "%appdata% into Windows search.


Is this happening for you too @Matex even without mods?


Will check, not sure what my last resault was.

I’ve sent the files to supports…

What are your hardware specs @Normyp6? Have you tried reinstalling the game?

1 Like

Ok checked right now, all mods turned off and I can load a save.

Just to make sure: have you subscribed to any mods with the name mod manager in it and the black+yellow ACEO logo?


Did all that…

Uninstalled et re-installed Steam and the game…

What are your hardware specs? :slight_smile:

1 Like

Can’t even get there !!!..I don’t even see the loading screen !

It used to work perfectly until last update ???

Windows 7 PRO / more than enough RAM and great Video Card…Not an hardware prob !!

Check at your subscription list at Steam.