Bug: Odd issue with remote stands / save file not showing up

Hello everyone,
This is my first post on this forum, so sorry if i mess with formatting or some rules.
There are a couple of bugs that showed up in my recent games, i will list them below:

  1. The first one is with remote stands or just stands in general.
    I cant get them to be remote, they only come in version with crosswalk that means that if you want to use them they have to be next to the terminal, making completely remote one is impossible. I ve already reported this with in game bug reporter so here is my report ID ACEO-16769
  2. The save, which i had issue with is now gone, i cant load it from the main menu, but if i go to app data i can find it in there, so i cant play at all as for now. I tried restarting both laptop and steam but nothing really worked.
    Screenshots for issue 1 are included in in-game bug report
  1. The crosswalk will always be there, but they can still be used as remote stand. In that case the crosswalk simply isn’t used.
  2. See this one: Log in with Atlassian account Status “Ready for Experimental” means the solution will come very soon in the experimental version.

So I should just wait for fix to run on experimental version, even tho I am not using it at the moment ?
And for crosswalks, no there are none on my remote stand with bus boarding, they are only present when the stand is connected to the terminal building, and now when you build the stand it shows that it is connected to terminal, so you cant get bus boarding nor the security checkpoint connection.

If you don’t play experimental version it might take a bit longer to fix. But usually important bug fixes will come to default pretty soon as well.

The remote stands usually show that they’re connected to the terminal if a boarding gate is directly connected to them (instead of boarding gate connected to bus stop and bus stop connected to stand).
Could you share a screenshot here, ideally with the stand selected so that all connections are visible?

My complete save is gone from the load menu, but everything is connected as it should be, i have I think 10 medium gates that are connected to terminal, two remote ones that are not, which were built before this new update. Those 2 work perfectly fine, the issue with the new ones is that in that pop up info box it says gate is connected to the terminal building, and doesnt show itself as remote, but rather as a regular stand.

Well, I guess then for now we can just wait for the devs to deploy the savegame fix first.
Maybe in the meantime they also have a look into your stand problem. :slight_smile:

Just an idea maybe worth trying… as I don’t know what exactly is causing the savegame issue, maybe you can just copy the folder with your save to a different name (so you got it with two different names in the Saves folder). If you’re lucky, it’s not a problem about the save itself but just coincidence and you can load the copy.

Yup going to try that. Thanks hopefully they see this soon.

Still looking for help, anyone here?

Why did you guys even make Support sub forum if you have no intention in helping your players?

Mate, chill out there are tonnes of fixed issues in this section and it’s been a day since someone replied to you

You do realize that reply day ago was also mine?

Well how about you post a screenshot of your remote stand issue as we can have a look and see what has gone wrong?

If you just read the first post and stuff marked under number 2, you would know that the save is gone in load menu, but still in ACEO’s save folder.
I still don’t understand why you had urge to tell me to chill due to waiting time of 2 days for a simple response, (it should be either we ( devs) are going to fix it or we can’t right now), but you didn’t even read the god damn issue first, but rather jumped right to being smartass. Btw same thing you asked for was already asked and explained, not really surprising that you didn’t read that either.

You did read that the bug you’re suffering is already fixed and waiting for quality assurance / build / deploy? It was in the first answer to your post.

Guys calm down, let’s not get angry at each other here. @Dusan could you zip your savefile and share a link to it here?

Guusje2, thanks for being the most sane person in this thread :grinning: , i will do that as soon as i watch some tutorials on how to zip it. Will upload it about 30 minutes.
Edit: Here it is http://www.mediafire.com/file/gmlti34kcffib7y/Cenej_Airport_ACEO.zip/file
i hope mediafire is okay for this sort of stuff.

When your players cant pay the damn game, and you still wait to at least write why or when the update is coming, you lose all possible ground for an argument. So no, after nearly four days it means absolutely nothing to me that bug is fixed, when the fix is not published.

So i followed issue tracker, and saw that i disappearing save issue was fixed, and save was in the load menu, but it got destroyed…

I think i will not be playing ACEO after this, hope everything goes well for you guys, thanks for help i guess.

Hello! The main channel for bug fixing and general support is the via the bug portal and bug submissions we get from the in-game tool. The support forum, together with the support e-mail, is a more latent channel for assistance. However, we do not work over weekends, hence the slow response time. Sometimes we also need to hold of on deploying new versions since a large change is blocking the pipeline, hence there might be cases where we only deploy one or two updates per week (although that is a rarity these days).

I’m not sure I understand your first issue with the crosswalks and stands, would you be able to explain it to me in a different way?

As for any save load related issues, it can be caused by a range of different issues and we really need to check them on a per-case basis. I don’t fully understand the screenshot in relation to the text, to me it looks like the save you’re loading there is either tampered with (i.e. altered map size) or that it is very, very old from the days before the square tiles.

Anyway, we’re here to assist! :slight_smile:


Sorry If i came of as to much of an annoyance, but it was really frustrating.
So about save, it was a new one (worked day before) and then one day i wasn’t seeing it in the load menu, but it stayed in ACEO data file.
While that was my main concern, it seemed to be fixed, as that was reported in that issue tracker ( i could see that the fix was enrolled on experimental so i change my setting to steam in order to access my save). And it was there, but it was different then the other ones, it didn’t have time stamp in the right corner ( that area before steam icon when you want to load save) and instead of being on top of the saves ( since it was the newest before disappearance ) it was on the bottom ( as in being oldest).
I didn’t really think about it too much, as i was excited to play it after X days, so i opened it and there it was, from perfectly fine airport save, that worked perfectly fine, it became some sort of bugged message. That happened after alleged bug fix which supposedly fixed disappearance in the load menu, it didn’t fix it it just broke your save.
And about remote stand, u guess it’s even weirder.
I made two remotes that worked perfectly fine, third was aligned to these two, but u could’t get security check point connection, that’s required to get commercial flights on them. So i rechecked everything, paths, security exits, busses, and everything is fine, the issue was that remote stand were saying that they’re connected to terminal building (which they weren’t) and you would get that usual crosswalk remote stand, which has crosswalk as a way to connect terminal and stand, the issue here was bus boarding, you can’t get bus there if it says that it’s connected to the terminal.
Hopefully this clears it out, I see that some of my posts were quite poorly written, so this should make more sense. And i reported bug over in game bug report menu.

1 Like