Airport CEO Mod Manager Discussion

Well, no.
If i look in to the files, i don’t see any livery thing. So yeah it could be?
Where can i find those liveries?
Thanks alot!!

If you are running EXP branch they can be downloaded via the Workshop integration feature.

If no workshop, there is a dropbox link. I don’t have that to hand but perhaps @pderuiter or @EG0611 could provide it. This link might also provide what you are looking for?

Getting on to EXP branch is easy enough though.

Well, I tried to dinf that EXP branch, and i found thanks to you because you replied on that other. So yeah, i like that one and everything works! Thank you very much!!

1 Like

After using the mod manager to install everything my game gets stuck on the loading screen and I get the following message in the log file (looks like some kind of error):

2018-04-19 09:40:50.2643|FATAL|ACEOMM.App|System.Windows.Markup.XamlParseException: ‘Belirtilen baðlama kýsýtlamalarýyla eþleþen ‘ACEOMM.UI.View.MainWindow’ türündeki oluþturucuyu çaðýrma iþlemi özel durum döndürdü.’ Satýr numarasý ‘7’ ve satýr konumu ‘9’. —> System.IO.DirectoryNotFoundException: ‘C:\Users\o.demirel\Dropbox\AirportCEO Mod Manager Project\ACEOMM_PC\Install\Airport CEO_Data\DataFiles\Companies\use_default.txt’ yolunun bir parçasý bulunamadý.
konum: System.IO.__Error.WinIOError(Int32 errorCode, String maybeFullPath)
konum: System.IO.FileStream.Init(String path, FileMode mode, FileAccess access, Int32 rights, Boolean useRights, FileShare share, Int32 bufferSize, FileOptions options, SECURITY_ATTRIBUTES secAttrs, String msgPath, Boolean bFromProxy, Boolean useLongPath, Boolean checkHost)
konum: System.IO.FileStream…ctor(String path, FileMode mode, FileAccess access, FileShare share, Int32 bufferSize, FileOptions options, String msgPath, Boolean bFromProxy, Boolean useLongPath, Boolean checkHost)
konum: System.IO.StreamReader…ctor(String path, Encoding encoding, Boolean detectEncodingFromByteOrderMarks, Int32 bufferSize, Boolean checkHost)
konum: System.IO.File.InternalReadAllText(String path, Encoding encoding, Boolean checkHost)
konum: System.IO.File.ReadAllText(String path)
konum: ACEOMM.Services.InstallService.GetDefaultsFileValue(String filename)
konum: ACEOMM.Services.InstallService.get_UseDefaultCompanies()
konum: ACEOMM.UI.ViewModel.MainWindowViewModel…ctor(IMainView view, IDataService dataService)
konum: ACEOMM.UI.ViewModel.MainWindowViewModel…ctor(IMainView view)
konum: ACEOMM.UI.View.MainWindow…ctor()
— Ýç özel durum yýðýný izlemesinin sonu —
konum: System.Windows.Markup.WpfXamlLoader.Load(XamlReader xamlReader, IXamlObjectWriterFactory writerFactory, Boolean skipJournaledProperties, Object rootObject, XamlObjectWriterSettings settings, Uri baseUri)
konum: System.Windows.Markup.WpfXamlLoader.LoadBaml(XamlReader xamlReader, Boolean skipJournaledProperties, Object rootObject, XamlAccessLevel accessLevel, Uri baseUri)
konum: System.Windows.Markup.XamlReader.LoadBaml(Stream stream, ParserContext parserContext, Object parent, Boolean closeStream)
konum: System.Windows.Application.LoadBamlStreamWithSyncInfo(Stream stream, ParserContext pc)
konum: System.Windows.Application.LoadComponent(Uri resourceLocator, Boolean bSkipJournaledProperties)
konum: System.Windows.Application.DoStartup()
konum: System.Windows.Application.<.ctor>b__1_0(Object unused)
konum: System.Windows.Threading.ExceptionWrapper.InternalRealCall(Delegate callback, Object args, Int32 numArgs)
konum: System.Windows.Threading.ExceptionWrapper.TryCatchWhen(Object source, Delegate callback, Object args, Int32 numArgs, Delegate catchHandler)

I think you arent using the latest version. In the past airport ceo had a file with which you could disable the default companies.

The correct aceomm version is on dropbox.

1 Like

I’m using ACEOMM version and I’ve tried several times already but I keep getting the same message in the log.

Did you get it here?

No I used the link in the first post.
I’ll give the one you posted above a try and see how that goes.
If I run into any problems I’ll let you know.

Ok I downloaded the Native Edition [] and installed the mods I wanted and now the game loads fine and the message in the log is gone.
But I’ve encountered a new problem: I don’t get any contract offers.
And yes, I have already tried to solve the problem by clicking “Regenerate Contracts” in the F10 menu but no luck :frowning:
Am I doing something wrong?

I’m getting an unexpected error when trying to start ACEOMM

If you get the version that i linked (recently) in the first post, this error should go away :slight_smile:
You should have ACEOMM version

1 Like

thanks it works

It still doesn’t work for me. I’ve even tried to get it to work by uninstalling and re-installing Airport CEO and subscribing to the Steam workshop mods but still no luck :frowning:

Hasn’t worked for me either, same as previous posts I’m getting contractors and fuel company contracts spawning but no airlines other than default game ones (even though I’ve activated the mod and unticked default at the top) and I’ve tried F10 in game multiple times now and nothing :frowning:
Is there something we’re all doing wrong for how this is happening for a few people? I’ve followed EG’s tutorial on how to upload a mod but still isn’t giving me anything in-game for airlines.

I am quite new to modding.
I downloaded the ACECOMM via the Steam Workshop.
Is the feature contanius updating or do i have to update it?
If yes how?
I also wonder if things like Dash 8 or EMB are already integrated.
If yes, how can I get them?

Thank you!

A Dash 8 has been made by Krijag which I believe he’s put into Workshop. It still shows as an ATR72 as that is what the mod is based upon. Other aircraft have been worked on but officially they have not yet been implemented I’m afraid.

As far as I’m aware it’s up to date. @pderuiter or @EG0611 would be in the best of places to answer that question though.

Thanks for summary @Rubble :slight_smile:

ACEOMM Steam Workshop edition is taken care by @pderuiter and it is getting updated regularly so you won’t have to do much. On the other hand ACEOMM Native edition is updated by me but since there is lack of interest on mod due to massive game changes ahead (like actual aircraft modding) updates are on hold.

Currently there is no official aircraft modding and the aircrafts on forum are just edited models of existing ones in game so ACEOMM will wait the actual aircraft editing.

1 Like

Ah ok. So until the new plane is not officially in the game, there won’t be any modded aircrafts of the same time?

I’ve started the Air New Zealand Dash livery, but until things move forward on the ability to introduce new aircraft, I think like EG said, most are waiting on doing more.

Can you make EW and fly Be dash 8 for me?