What does "Cannot Place Below Terminal" mean?

Don’t know if this is a bug or if I’m missing something so haven’t filed a report yet, but what does “Cannot Place Below Terminal” mean?

I’m running Alpha 33.3-1 and trying to place a medium stand at ground level next to a new terminal building, but I can’t seem to place the stand directly beside the terminal. If I move it 8 spaces to the right, and then two spaces up, I’m able to place it.

1 Like

I would assume it would mean you have terminal build on 1st floor, but no terminal but on 0 floor, and you place a stand underneath the first floor and that message props up.

but I see here that doesn’t look like the case

This is a bug of some sort - it’s happened to me. Save your game and exit completely and reload. I’ve found that forces the game to remap the grid. Try it a couple of times if the first try doesn’t do it.


yup happened to be the other day too and I think reloading helped.

I had this bug too, didn’t have time to report it.
And when I had the time, it was reloaded and I didn’t have this message any more.

I wonder how they trace those bugs that get solved when reloaded…:face_with_raised_eyebrow:

Thanks all, restarting the game, appears to have fixed it. :slight_smile:
This must be a bit tricky to troubleshoot. Even if I sent them my save from when I had the issue, it would disappear when they load it. :confused:

Seems like the grid on the second floor is not refreshed properly once something is removed… something to look into @Fredrik?

1 Like

This is a strange one since I tried everything to reproduce the issue but failed. Tried a user save, tried a new game, tried a build version of the game (outside Unity), tried build 2nd floor bridge and remove it again. It always works correct here…:confounded:

Could you try again with the latest version, maybe it is related to another bug that got fixed?

These are very hard but usually we get more than one report of a particular bug which can help us find similarities in the saves and pinpoint the problem. Sometimes we are forced to mark a bug as not reproducible and wait for a better report to come in. That is why we always encourage reporting any bugs you find. :slight_smile:


Something I ran into once - I had two parallel terminal piers with the inner walls removed. I couldn’t place anything between the piers due to this error. Once I built the walls and saved/reloaded, it was resolved. I had a hunch that the terminal piers thought they were joined until the walls “disconnected” them. Perhaps this anecdote will help diagnose!

dang it I wish I reported that one, don’t know why I didn’t when I had that issue, I could’t place the stand somewhere where I had never placed any terminal on any floor it was weird. I will report next time for sure! Or maybe I did try and the the bug report failed and then I got distracted. lol. can’t remember.

i’ve had this bug happening to me as well. especially after deleting something or loading a different save game. The grid seems to remember the layout of the previous played save and will enforce the grid rules of that save.

you’ll have to save, restart and reload. Then you’ll be able to build wherever you want again.

@devs to reproduce: load a savegame with a terminal foundation. go to the game main menu. start a fresh airport. try to build stands where there was foundations in the first save. won’t work.

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.