Unable to load save games

I can start new game and can save the game. But after that wanted to load game and the problems came out. Please help me :frowning:

That is an odd problem. Which game version are you playing on? And can you show us your main menu screen?

after updated the latest updates.It became like that

Hi, have you tried to uninstall the game via Steam and remove in the Airport CEO folder in the Steam common folder?

What about the age old solution for the access violation bug?

  1. Open you computer’s display settings and change the resolution to something else than what you currently have applied

  2. Change it back to your old, preferred, resolution setting

  3. Launch the game

Let us know here if any of the solution works.

I had tried to uninstall and reinstall, but still can’t solve my prob :frowning:

I tried to reset my resolution. Unfortunately i still can’t play the game. Please help me. Thanks

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.