[Solved] Won't let me build jetway

Bug report created: ACEO-28040

On the latest experimental branch

Have created a couple medium stands, says security checkpoint is connected on the stand, boarding desk connected. It won’t let me build the jetway. Have retraced the secure join a couple times, making sure I am getting the outer wall.

As you can see in this image, says security checkpoint connected

When I try to build the jetway

Please remove the door on the upper level directly at the gate and mark the space as secure zone too. That missing piece of zone is the issue. Also the jetway does not need that door.

did that still a no go, even removed bottom floor doors LOL:

Just to mare sure, draw the security zone over the wall. If that does not help, can you show us the ground level so that we see the security checkpoint and the way up to the upper level?

ground floor

with the zone overlay

there are two (2) possible ways up … both within the secure join.

Top right and bottom right

I have built a complete floor on the bottom level just to be sure and still no luck

added the terminal designation just incase:

Have added a second security entrance and exit on the second floor

We’re looking into a solution for this and will be fixed. What you can do in the meantime, is to remove the walls and add secure zone where the jetway will go.


that works thx

1 Like

I have the same issue. Have one long pier, stands down one side all ok. Today built stands down the other side. Could not build jetway due no security conection. Deleted the wall and zoned gap as secure means I can build jetway but still said no security connection.so can not be used. I then reloaded the game and it is now ok

The issue has been fixed in today’s experimental update, Alpha 35.4-3.


This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.