[SOLVED] Modding not working


I have been playing and having fun with Airport CEO, and I wanted to expand my gameplay, so I downloaded some mods, but whenever I go into the Modding tab it shows this: image I have tried restarting steam and Airport CEO but it never works, Thanks for reading!

Have a safe flight! :airplane:

Ok 2 things,

  1. How did you download them?
  2. What is that font?

What mods did you download? Names or links please.

I got these mods and save games, all from the steam workshop.

There is one more but the forums won't let me share it

to do that font put the ` on the start and end of the text

I’ve encountered this when Steam is closed, make sure that you open the game via Steam and not the .exe (.deb, whatever) file, as the game needs to connect to Steam to get the mods.

Ok, Thanks!

Whenever I try to launch it from the steam app I get this:

Ignore it, unless you of course need to get stuff out of the Steam cloud. Which I assume you don’t…

Ok! I will!

Have a good day :airplane:

This forum topic has been closed, please do not reply.

Have a good day! :airplane: