[SOLVED] Departing passengers can't find customs, ACEO-40734


I am having issues with 80% of passengers not being able to find customs. After passing security, they get stuck in the domestic area.

The analyser-tool does not return an issue with the zones and this layout used to work.

Does this occur to anyone else or does someone know how to solve this issue?


It works on my B6.0-4 savegame.

Are the counters green for all 23 outgoing passport controls? Like that:


Yes, all 23 entry checkpoints are green on the experimental.

Thanks for your reply!

Can you share the save?

What if you redrag the International Zoning under the passport checkpoints?

How can I share my save?

I tried that indeed. But it did not change the issue. Thanks!

Either by uploading to the Steam Workshop or you need to zip the savegame folder and upload it to 1drive, gdrive or other free filehoster where you can share files.


Did not work unfortunately. Probably it is normal, but I noticed that the ‘Can’t find-signs’ reset after pausing the game. When resuming, they gradually show up again, but elsewhere.

Hey Humoresque,

I was able to upload the save to Steam:

I hope it will work with you!

1 Like

Thanks a lot! Never noticed that option :wink: !


This is a bug and will be fixed in tonight’s beta 6 update!

Edit: At least I think it’s fixed… we’ll see… :stuck_out_tongue:


Hurray!! Thanks a lot!

1 Like

Hi Olof,

I just updated to 6.05. In the release notes I see that the ‘can’t find customs’ issue has been fixed for arriving passengers. I keep on having this issue for departing passengers.

Thanks for having a look at it!

Can you refile the bug on the latest beta?

Done! ACEO-40734

1 Like

Thanks, fixed! :slight_smile:


This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.