Security l3 orphaned

Hi all,

I’m unable to get any security personnel to work on any security l3.

having enough Security (8 standing still), having sufficient and nearby personal rooms, everything seems connected.

Save/Load, Baggage Service off/on, firing/hiring Security and zoning again does not solve this. What i’m doing wrong?

Thx in advance, best regards,

1 Like

Can you make a capture of how this security zone is connected to other zones? It is possible that there is a non-security zone in between?

Also, why do you have so many L1, L2 and L3 scanners? One for each is enough :smiley:

1 Like

You should try doing an Employee Path Analysis to see if they can get from your staff room to your scanners.

If you don’t know where that is, it’s the search icon in the bottom section, above the aircraft counter:

1 Like

Oh, yeah. Thx, now i understand what is for… Never used before, thx.

But, pathtools means also “fine”.

Its only one giant Security Zone 1, personnel zone included whole -1 floor and 0 floor where the personnel room is, connected by 2 stairs/escalators. you can see in the Pics from my other response/.

In last Airport, i recognized day by day “false positive destroys” in rate 0.1 to 0.3 percent of total. After inspecting this, I found that sometimes L2 and L3 (especially if there’s no personnel :-|) let glitches baggage with by expample “Drugs (?), or Explosives (?)” - label and the second same type scanner “fixed” the doubt then into “Drugs”, or “Wine”… :slight_smile:

so, patent pending for this 3/2 and/or/or/and redundancy… (ok, double L1 its useless, i think, right) :slight_smile:

Thanks, br,

Hey folk,

Solved! Just have to tear down and build each L3 again, now it works suddenly… would swear id did id before twice without effect… perhaps due problems with the Baggage Belt to upstairs Issue i had before and had to tear parts of terminal and rebuild…

Sorry! Thanks!


Hi all,

Sorry, but have to open again.

After every reload, the present security personal ends their normal shift, but then no spare personal arrive then until i tear down and rebuild L3. After, the shifts are working beautiful until next reload.

considering this, i tought the problem may be in json, but there are no differences in Item38 between a working savegame to this one, all perfect there…

Any ideas how to filter/precise this? i eat my hat if this isnt a bug… Cause i’m annoyed about this since saturday… :frowning:

Greetings to all!

Make a bug for it, post the bug number here. Thx

ACEO-36418, Thanks


Have the same issue. Shifts are made to the end, than nobody does it anymore beside a lot of Staff are chilling in the room next to the scanner

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.