Security Checkpoint not connected

So I have already submitted a bug report for this but I do feel that wasn’t explained so well as I couldn’t take screenshots of 3 floors. As you can see from the link/picture below, I have got the secure zone 3 connected via underground paths which are accessible by elevators. Now for some reason, the stands connected to these bus stops (next to secure zone 3) are saying security checkpoint not connected. The other stands are doing fine that are connected to the main terminal. I have also checked that the floor underneath the doors are also marked secure. I just can’t figure out what is wrong here, or whether or not this is a bug. Can someone help?


Hi and welcome.

Elevevators sometimes don’t connect zones well. Try a reload. If it still not works then, use stairs.

Maybe try rezoning the elevators as well

Yup still doesn’t work after the reload. Also tried rezoning.

Send in a bug report and note the number here.
Then you might have to go with stairs until we get that fixed by the devs. :slight_smile:

Yea seems like its got to be this way. I had to put some escalators in which is working now and everyone is also using the elevators now (apparently escalators mean the secure zones are connected or something I guess). I already sent the bug report, unfortunately don’t remember the number. But this is a lot clear though as in the bug report I couldn’t add the multi floor screenshot to explain what was going on.

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.