Refueling problem

So, im currently having a large airport and i cannot get the refueling to work. I have a jet fuel contract signed, a fuel depot build, as well as a vehicle one and even an extra tank! Planes arrive and everything works fine but they just wont refuel the aircraft! I tried the F10 clear nodes thing, turning the refuel service on and off, restarting the game, but nothing. Anyone know what i should do?

Hi @Nicolas is it possible to provide screenshots please. This way I can further assist you. If you have discord and want an even quicker answer please message me: R00RZ3Y#3671

Of course. I’m launching my game now and takins screenshots. And yes i do have discord.

Great, I can assist you on whichever one you prefer (forums or discord)

I will post the screenshots here. If the problem is more complicated, we will continue on Discord

Sure, please also provide a screenshot of your “operations” screen

Pic 1

Pic 2

Pic 3

Pic 4

Please try turning both “AVGA5100LL” and “JETA1” off then back on again

Turn them off while a plane is parked or with the airport empty.

try empty and if that doesn’t work try when one is parked

Tried both, still nothing

when the next plane lands check if it needs refuelling

I did. Sometimes they do sometimes they dont.

when they don’t, do you see a fuel truck go towards the plane?

Wait, ill check

You only have a fuel depot for AVGAS, you need a separate one for JET A1 as well. When hovering your mouse over the fuel depot in the build menu a window will show up which will let you select which fuel type the new depot will be for.

This has been fixed