Problem modding mac

trying to make my mod to work but my new Airline do not come up in the game at all, i have tried to change names and lookt around but still not working
need help

Besides mods could not work with Mac, this file structure doesn’t seem to belong to ACEOMM. Do you use another mod or ACEOMM?

@pderuiter we need your perspective.

The aircraft are called ATR72 and ATR42, not ART.
fix that and try again :slight_smile: perhaps th, game skips the airline due to that.

You could check out the DataFiles_europe.7z on the aceomm g drive

Standard Mac text edit also messes up quotation marks. I’d suggest a JSON editor and had excellent success with

I also suggest not having spaces in filename too ie the logo file. I’m a Mac modder to.

@pderuiter Have they been updated lately the .7z files? @C.kevin For the .7z files you’ll need to download something like The Unarchiver to open them on a Mac.

No Rubble, they arent up to date. But i assume it would give a would be modder some handholds

Indeed it does, totally agree. :grinning: But they do lack a lot of the liveries the community has put together subsequently.

1 Like