Power symbols on items

Get an Airplane on a non existant closed stand that you cant dismiss, reset, etc… Will bug report it later. Edit; tried stuff; got it moving, got rid of build mode, deleted the stand again!, rebuild service road, build new stands under it, reset aircraft nodes a lot, did another save/reload, its gone now! The funniest part, all flights that were planned on this stand, had their contracts completd, got lots of money for not landing planes, isn’t that awesome ;). Also, I had a negative “to build” queue.

Airport CEO_2017-11-06_07-17-10

1 Like

Secundairy; get a “close/open” sign on a big and a small bench.

Airport CEO_2017-11-06_07-52-57

Airport CEO_2017-11-06_07-54-01

“Power symbol on items” bug is a really old bug. I remember I struggled it while game was on pre-alpha build but then devs fixed it and nobody has been seen it.

That is definitely strange.


Yeah, that should not be happening. Have you filed a bug report and included the save?

The dreaded power symbol :open_mouth:


Was done with the day, now have something to go to, after will submit.

1 Like

It should be impossible… must be a super specific case in which this has occurred. Just awful… :stuck_out_tongue:

1 Like

To do the impossible is my mission, always, in every game.

BTW; deleting depots is also bugged.

(ACEO-2497) < airport with deleted stand with plane on it. Same airport has the “power symbols on stuff”.

My aiport later had 2 more chairs with power buttons, but I then came up with the idea of deleting and rebuilding them, seems I have no save with all chairs with on/off labels on it. Want a separate bug report with the same save for the on/off bug?

1 Like

No thanks, this will do, will have a look at it. No sure how it’s possible but there is obviously a leak somewhere.