One of my GA planes are stuck in hanger after repairs

I got an emergency where a Ga plane needed a fire truck and repairs. After repairs, it would not leave the hangar again. I DID remove the taxiways and original runway, while the plane needed repairs. I now have placed two large runways (as seen in the picture) and I made sure that they both allow takeoff and landing, that they support GA and small planes, and that the taxiway from the hangar is connected to both runways. The hangar shows that it IS connected to a runway, and shows that the GA planes need pushback. The GA plane says that it can’t find a suitable runway. I have already tried the following:

  • Saved and reloaded the game (multiple times)
  • Opened the F10 panel and hitting the “Reset path” button many times
  • Deleted and rebuilt all taxiways and runways
  • Tried to build a standard GA small runway right beside the hangar, and a taxiway leading straight to it
  • Tried to remove all “one-way” settings on taxiways
  • Tried to find the GameData Json file, but with no luck
  • Closed and opened all runways
  • Tried to dismiss plane from the hangar.

Does anyone have the same problem, help would be greatly appreciated

thanks in advance

Odd, most likely a bug so report it, and you have already done all that I would have suggested to try, so idk what to do. Also why is the hangar so far away lol, are the planes on timeout or something? It’s like (for the plane), you did a bad, now go sit in the corner as far as humanly possible from the rest of us and think about what you did

Can’t see to the left, but this always happens to me when I realized my one-ways are not 100% correct.

@parillos: @Andreas123 already tried

Is GA service enabled in operations?

What happens if you delete the hanger?

Any idea of the bug report number? :slight_smile:

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.