Locked stand connection (remote) [solved]


I have the problem that I cannot board passengers to the remote stand. At the boarding desk I get the red message “Locked stand connection”.

Everything is connected and the Secure Zone is also set up everywhere.

For an arriving flight, all passengers dutifully board the shuttle bus, are driven to the bus stop of the terminal and then walk through the terminal to baggage claim as planned.

The luggage just never arrives. It is unloaded from the aircraft, but remains at the aircraft. Yes, all neccessary vehicles are at the stand.

I have also tried different boarding desks, but the error remains.
What am I missing or doing wrong?

I know it’s weird logic, but your service car stop looks like it cannot be reached. Ramp agents have to get to the stop. No agents arrive to do a service round or load the baggage.

Your stop appears to have no walkways to it for ramp agents from a secure zone. The service car stop should ideally be near a staff room for ramp agents.

I wasn’t sure where to put the service car stop, so I build one at the remote stand and one right of the terminal. Terminal has a door to the car stop and there is also a little room for ramp agents with both secure and staff zone including a staff room.
It neither worked with only one service car stop just one at the remote stand or just one at the terminal or both like it is now.


You only need bus and service car stops at the terminal site. On the stand you don’t need them.
Attach the stand to the stops at the terminal and then the vehicles should drive from there directly on to the stand.

That’s what I already did. The remote stand is connected with everything possible:

  • Bus-Stop
  • Service Car Stop
  • Boarding Desk
  • Security Checkpoint
  • Baggage Bay

It still shows everything like in my first uploaded image…

You can remove that unneeded service car stop at the top. Everything else looks correct. And the bus waits there too to pick up the pax.

Are only the ramp agents missing?

1 Like


So I did two things, so I don’t know which was causing the problem.
1st I hired more Ramp Agents despite there was no indication that I need more.
2nd I removed this single track road between the Waste Depot and the Catering Building

Thanks for the help anyway :wink:

1 Like

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.