Loading Agents

Hi,
I have a save game that always stops loading at “loading agents”.Does some one have a hint how I can rescue my save game, otherwise it’s time for a new airport.

How big is the savegame and what’s your system performance?

Long loading times are usually when memory is full and data gets swapped to the harddisk.

The save game is 430 MB, but I have another one with the same size and no problems to load.

Mac
3 GHz 6-Core Intel Core i5
64 GB 2667 MHz DDR4

I guess, I destroyed something with my last big rebuild of the airport

Have you tried to load it without mods?

I also have this problem, then on my new computer I did not have until recent couple of days.
I have 128GB of memory. And I have not yet tried with out mods. But will most likely try and monitor some stuff when I get around to it.

A 430 MB save game? … :astonished: That’s gonna take any PC quite a bit of time to load. How long does the other airport of similar size take to load?

Have you tried to load it without mods?

No difference. The mod loading part take it’s time but will always finish. I think “loading agents” 3rd or 2nd last message that will be showed so it is almost loaded.

How long does the other airport of similar size take to load?

After the mods are loaded, it takes 40 seconds for the save game.

Do the different parts of loading have a meaning or are they just decoration?

They are of course reflecting reality, i.e. whatever message is showing up is indeed referencing the thing that is l currently loading.

So both saves are of equal size, one loads in about 40 seconds (excluding mods) and one does not load at all?

So both saves are of equal size, one loads in about 40 seconds (excluding mods) and one does not load at all?

Yes, one is a back up save before I started to rebuild my airport and the other one is after it, however with the 1.0.39 update both are loading again.

1 Like

All right, that’s good to hear! :slight_smile: