I have lost my load screen

i was trying to get a bigger screen res and changed some thing and now i can;t get back into the game can you please help.??

What if you make it smaller again?

Do windows on windows have the ability to be zoomed?

Windows has a Magnifying Glass function, but it has to be enabled in the disability settings panel.

1 Like

TBH those clouds look about the right size.

What if you press ESC in this window?

i was trying and changed some thing when i was in game when i reloaded it that in what i get the “ESC” button dos’e not change anything i would normal play in full screen but just change to window mode for the screen prints if any of you are thinking that i am a dum but hole you are right i played with stuff i should have left alone

what if drag the border of the window to make it another size?

yep done that it is only in the window foremat so i can close the window

i just get a big white block just like my head

1 Like

I’m a Mac user so I’ve expended what I know about using windows I’m afraid. Remove and reinstall?

How weird it is, @Rubble didn’t steam have a filecheck? does steam also have a repair to default option? that would maybe work faster.

not that i can see mate

Seems you have to redownload the game, deinstall, reinstall.

i had done that before but this time it worked thankyou so much guys for all the help time to play once more

1 Like

Try pressing ƒ4?

Hello everybody, i bought the game today and had same problem. On my case i solved just deleting the C:\Users[Your Name]\AppData\Roaming\Apoapsis Studios folder. Even reinstalling the game didn’t solve to me. Had to delete the folder.

I believe i figured out what caused it on my case

Description : I launched the game and i’m not able to see any menu, just clouds.

Steps :
1 - Launch the game;
2 - Start a new airport;
3 - Turn OFF the PC (On my case my neighborhood had a blackout);
4 - Turn ON PC;
5 - Launch the game;

Actual result : 5 - Only clouds are seem, no main menu

Additional info : It was the first time i opened the game after buy on steam.

:slight_smile: - always nice, unvolutairy shutdowns, I have that when my videocard tries to update automaticly, then the complete windows system shuts down. :smiley:

Hey @ukdragon! Great to see you here. It seems you have lost your loading screen. I would try to submit a bug, reboot, uninstall and reinstall, and look at both the ACEO_issue_log.txt and output_log.txt files to see anything of use and you can understand. But these are last measures try making the size of the windows smaller when you are in the Airport CEO Configuration screen. But if you do uninstall and reinstall; your save games will still be there.

NEVER delete this folder. This contains important information the game uses!