I can't see staff, baggage or passengers

Hello, I updated from alpha 28 to Alpha 29, I had an airport in alpha 28 and when I started it alpha 29 I didn’t see any staff or passengers. I think it was because I created it in alpha 28 and I started a new airport but I have the same problem

Maybe it was because I play in mac, I don’t know.

You started a new save in Alpha 29, saved, and endes up with your staff an passengers removed?

Happy holidays! :slight_smile:

1 Like

I have the same problem and also play on the mac. Yesterday I bought the game and downloaded it. After starting the game and constructing the airport I have not seen any construction workers. After the opening of the airport, I also see no passengers or employees. From time to time I see the passenger bubbles of thought.

can you fix this as soon as possible?

There should be a fix out for this on the experimental branch as of Alpha 29.5-2.

I’ve tried this evening with the version 29.5-02 and started a new game, unfortunately there is still no staff there

The buildings are built by ghosts

I’d love to try that savegame.

also when starting the savegame there is the same effect. empty terminals, construction sites are completed as if by magic.

the only thing you can see are the thought bubbles of the passengers

I wonder if his game only loaded in the astral/spiritual realm…

?? Do you need some Screenshots?

@Carsten Welcome to the game and the forum! I’m a Mac user as well and just started a new game to test, I could not reproduce the issues you describe. Could you please tell a bit more which ACEO version you’re running, what kind of Mac you have and what the resolution is you run the game in. Did you already file a bug report from the in-game menu? (ESC and then bug report option)

1 Like

I’m playing on a late 2009 imac with an i7 processor and 8GB ram. the operating system is high sierra.
I have already tried various resolutions and quality settings in airport ceo.

Until yesterday I used the current alpha version 29.4. after the note here in the forum I tried it with the 29.5-02 version. do I have to completely uninstall and reinstall the game when changing versions?

I have not made an error message in game yet

1 Like

If you run it through Steam you do not have to uninstall and install the game, but maybe you could try that and see if that works

Mac users as well, I’ve not seen anything like this either. Can you go into System Prefs and look at what your Graphics Card is? Also when you start the game, do you get a menu and the option to choose a graphics device?

1 Like

I’ve done some screenshots now. you only see the green circles or just the thoughts but not more.

before the start of the game comes the graphics menu where I can select the graphics settings.

Here are the graphics data from my system prefs:

ATI Radeon HD 4850:
Chipset model: ATI Radeon HD 4850
Type: GPU
Bus: PCIe
PCIe lane width: x16
VRAM (dynamic, maximum): 512 MB
Manufacturer: AMD (0x1002)
Device ID: 0x944a
Version ID: 0x0000
ROM version: 113-B9110C-425
VBIOS version: 113-B91101-009
EFI Driver Version: 01.00.383
Display Type: LCD
Resolution: 2560 x 1440 (QHD / WQHD - Wide Quad High Definition)
UI looks like: 2560 x 1440
Frame buffer depth: 24-bit color (ARGB8888)
Main display: Yes
Enable: Yes
Rotation: Supports
Automatically adjust the brightness: no
Connection Type: Display Port

Wow… fantastic quality… I can’t imagine… I wonder if the avatars have somehow had their elevation changed to -1 or something. Why would it not load the objects, but load all the features related to the objects. The object is taking up space on the map, but there’s nothing there… it’s like the “icon” has been lost or something.

Okay, thanks. You posted some excellent information relating to you machine. I’d suggest sending a Bug report first of all.

Right now I’m thinking it’s a config issue. But not sure what config issue.

Have you tried using a different version of the game?

I run at that quality level on a Mac as well and have no issues.

no not yet

That would be my next suggestion, try the EXP branch.