Game is not launching

@Fredrik Hi Airport CEO is not launching on my computer after update . Please Is there a way to fix that ? Thank you :slight_smile:

What branch are you on?

And what OS?

Sounds like your GameSettings.json is corrupt, check the following solution (from Airport CEO | Help):

The game does not load properly when I start it and I see nothing but floating clouds

Locate a file called “GameSetting.json” in your Apoapsis Studios directory in which Airport CEO stores its data files. Delete “GameSetting.json” and launch the game.

If not, let me know here with some more exact details of what is happening when you’re launching them game and we’ll see if we can fix the issue! :slight_smile:

Hi I am using windows 10. I deleted the mentioned file below but didn’t work

Can you describe in detail exactly what happens when you launch the game?

Yes , I am pressing play then getting a white screen then it disappear . I tried to uninstall the game then install it but didn’t work. Before it was working fine but slow even sometimes. Please if you can fix that . Thank you

Have you tried verifying the game file on the steam system?

Yes didn’t work even now I am installing it again

What about the first issue on that previous link, have you tried that?

The game crashes immediately when I start it and an error.log is generated mentioning an “Access violation” issue

While we’ve yet to uncover the root cause of this issue there is an easy and quick solution which you can apply:

  1. Open you computer’s display settings and change the resolution to something else than what you currently have applied

  2. Change it back to your old, preferred, resolution setting

  3. Launch the game

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.