Flight Planner, Airline Class Requirements bug

Issue number : ACEO-16103
A little bug of the Airline Class Requirements text which duplicate itself on some occasion and can endup having the one star requirement so long, other stars requirement are outside the screen.

Thanks for pointing this out. Did you bug report this via the in-game bug reporter?

Your welcome, no I never tried it yet, I still use the forum as I can make multiples screenshots, I think an image is often worth thousands words, but multiples images are worth a book xD.

1 Like

Ah, this screen! It needs an overhaul…

1 Like

That’s true, but it’s more difficult and time consuming for the developers to solve bugs without having them registered in the bug tracking system. When using the in-game bug reporter, all the relevant log files, save files and a screenshot are added, which improves the chance of them being able to fix this issue. It also gives the devs a good overview of which bugs are currently in the game and allows them to link multiple cases. It’s true that you can only include one screenshot, but if you feel more screenshots are appropriate, you can always add to the bug report that you’ll add more screenshots on the forum. Make sure to include the issue number that you get after submitting the bug in the topic title when doing this.

In general, bugs that are only reported on the forum have a very low chance of being solved. So if you can still reproduce this issue, I strongly encourage you to bug report this :grinning:.

2 Likes

Thanks you for the information.
I currently work on a report about vehicles behaviors and their issues, this isn’t a bug where any log or save can help but rather something where screenshots help to see what is going on, so I’ll probably post it here on the forum and then link my post inside the bug tracker (and edit my forum post to include the ticket number to help closing the loop).
Someone also pointed out to me that I can report bugs here : https://apoapsisstudios.atlassian.net/secure/Dashboard.jspa
But I have an error with images.

No usable issue stored in the context, unable to resolve filename ‘Image Name.png’

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.