[closed] [solved]

Hello! When I was playing on internal branch, I build a big airport. I had ever features from procurement unlocked. Then i realised that i cant buy fuel or service trucks or any other vehicle.
i couldn’t buy any fuel truck or vehicle(I later discovered that it happens to vehicles too) or nothing. I also couldn’t turn on fuel service, so I spawned fuel truck with debug panel and I turned on the fuel service, but I still couldn’t buy any truck or vehicle.

Then i requested extra fuel and it showed me that the fuel trucks can’t arrive because of there is no access to service roads. So i demolished and built vehicle checkpoint several times, but it didn’t work. I even tried the same with roads around it, but it didn’t work. There are some more pictures that may be not related but I’ll upload them anyway because I don’t know if they matter

Thank you.


I also have this problem.

Are you in internal branch too?

Didn’t you not mix roads?

@Olof @Fredrik @Alexander @EG0611 @Stu @Rubble You all are Devs or people who I think post much, can you take a look please?

Unfortunately no, I checked that.

Its experimental or normal?
I dont understand what is it.

Internal. The earliest stage available, before experimental and normal.

You can PM @Olof If you want to take place in tests or just enjoy newer version. If he will accept, You’ll be able to go to secret group and take the code from a “Welcome” thread.

1 Like

Then its glich.

I think so.

Maybe I’ll wait for developers to see if they’ll confirm that.

Yes, i am

I also didn’t

What you didn’t?@

Mix the roads.

Oh yea

Post bugs from internal branch in the forum topic concerning the deployed version. If you checked there, you would have seen this reported already.
It’s also normal the devs haven’t gotten to it yet, it’s the weekend for everyone :partying_face:


This topic will be now closed, “Internal” related topics should not be posted in public forums.