Can't make baggage elevator

So I cannot make an baggage elevator back to the terminal floor, I can go down, but not up…
It says that it has to be place underneath a terminal, I tried rebuilding the terminal, but is wont get recognized. It doesn’t matter if I use the normal or fast beltsystem

I reported this bug under ACEO 36299

Yeah. Change Floor one down, to place it. Should work

Yeah, that is what I did, see on the first picture.

I now solved it by removing the terminal, then build the elevator, which makes it popup in the gras, then rebuild the terminal around it again

1 Like

I’ve had this issue too - can’t build down from floor 1 to floor 0 or up from -1 to 0. Just get same error message as you

1 Like

Same problem here

yep its a bug, i sent in a bug report too, ive also been having issues with floor textures. i’m sure its on their radar.

1 Like

This will be fixed in today’s update, has to do with the many changes in the new tiling system and placements relating to that! :slight_smile:


This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.