Can't delete airside bus stop

Has anyone had an issue where they can’t delete airsode bus stops. I get a msg saying I can’t delete while it is active with a boarding desk. Except I have disconnected and demolished the boarding desks… (I’ve also demolished the stands that they were serving before). They’re not connected to anything… any suggestions? I tried logging a bug report but it wasn’t working.

  1. Did you bug report it too?
  2. What if you save and reload?

But report wasn’t working for me just now. Will try again later. Have tried reload. No luck there either

When bug reporting does not work, it most times means there is a version update available. Reboot your steam, then reload ;).

Am running 28.4.0

Have not tested it yet, will have a go at it later.
Is probably related to reported bug ACEO-6995, but always good to file your own as it may differ from others.

I have ran a few tests on this but have been unable to reproduce it. The issue I got reported had no save attached, clearing all connections to the stop should enable demolition but if it does not on your save I’d need a bug report on it so that I can check out what is going on.

Have you tried selecting the aircraft stand it is assigned to, and then disconnect the Airside Shuttle Bus from the stand? Then try deleting it?

1 Like

Just did a quick test on a save game and for me it’s working to delete an airside bus stop.
One note that one of the boarding desks states it is still handling a flight, but there is nothing left to handle based on scheduled flights. The connected stand (small stand in this case) still has a plane on it that will not move at all, also manual dismissing it doesn’t work. But that doesn’t sound as your issue, as you already demolished the boarding desks and stands.

Edit: Tried another save game and also deleted the airside bus stop without issues.
Did you try a save and reload?

In my situation, the bus stand is all that is left. The boarding desk and aircraft stand are both demolished. Will attempt to log a bug report again later

Bug report submitted

1 Like

What about now? Haven’t looked at your specific report but did deploy an update to fix a similar sound issue.

Does not appear to have fixed it. I’ve continued on anyway and reused the stops. Tried demolishing again to test after the update and got same message.

1 Like

@EIX did the latest update on experimental v28.5 solve this issue?

I tried on the experimental v. 28.5 but also without luck. I managed to file a bug report, but missed the bug number. Is there any how you can recall your bug report number. Otherwise I will file a new when I reach some good internet connection again.

1 Like

Thanks for filing the bug report :+1:, the bug number on the in-game reporter disappears fast indeed. I’m sure the devs will find it.

Hi puma,
For the 4 stands I have, the same problem exists. I built a new bus stand and linked it up etc, and then demolished it no problem. I guess whatever the issue is, is isolated to these 4 stands and possibly the version from when they were built? Am now running 28.5.0

If it happens again I can lodge a new report, but otherwise I can continue as is…

1 Like

Yes, it appears that there is an issue with a reference number not getting correctly cleared here, I have several reports on it and it will get fixed tomorrow.


The way i recall my reports is screenshotting the filled in report, clicking submit, and screenshotting again when it gives the number. Pretty usefull to remember wich bug had wich number.

1 Like