Bug: Baggage Service Not Required. vers 24.3-2Exp

Experimental build 24.3-2

I click on the Medium Station while medium plane is being serviced. Popup indicates that Baggage Unloading Not Requested I ensured each Medium Stand was connected to Baggage Bay. I even disconnected and Connected each stand to be sure.

In the default branch, baggage service was requested for all Medium flights.

Ey! then I need to apply baggage service to my airport, I liked it without, lot less hassle… lest build bagage service ASAP :wink:

Airport CEO_2018-01-16_05-33-55

See; Lots of hassle

Something to check: in operations is baggage handling enabled? Sometimes it gets turned off if you break the connection between the cargo bay and baggage bay.

I just checked in Operations; Baggage Handling was Disabled. (I did not manually disable it). I enabled it. The next Medium jet then pulled into a Medium Stand. Baggage Unloading was still not requested

Was the slot granted when the service was disabled?

I believe it was granted.

That’s why I assume it did not request the service.

Solved. At some point, I had cleared the Baggage Claim link to the Baggage Bay, when I Deleted the Baggage Claim Zone. Then I reset the Baggage Claim Zone. HOWEVER, I did not connect the new Baggage Claim Zone to the Baggage Bay.

Bottom line: my bad.

1 Like

And now, a NEW problem pops up: Baggage Loading Not Requested, even though Baggage Unloading was requested.

If it was a repeating flight, that can make sence, let the airport run for a week, until all repeating stuff is out of system, see if it is ok then.

1 Like

Waited a week. Baggage Loading is now requested. thanks for your help.