Unable to construct items!

Demolish an old small stand and make way for the new medium stand. Was building a new terminal and new service road. While the foundations are built, part of the service road, taxiway are not built. The workers are here and the loading site simply have no items for those constructions.

Tried to build something new after. They can construct it as long as you can see the truck coming to unload items. But the service road part is never completed.

Tried to remake the vehicle checkpoint. They can help you demolish but they wont help u build it. Tried to make the unload site nearer but it doesnt help.

Tried to dismiss them and deploy again. Wont work.

I think the problem is that the items are not going to the loading site. But I am not sure is it for a specific kind of item or random. Some parts of foundation is built while some are not.

same exact problem i was talking about on my post. (Builders stop building - #5 by Olof)

even if you demolish it still won’t work. Its like the game thinks the materials already exist, but no worker is able to get them

Can’t do much without a bug report number, give me one and it’ll be checked in due time.

@olof The bug number is ACEO-10352. Cheers and thanks!

1 Like

It has only been happening to me since the most recent update, I find that saving and then reloading the save sorts it out

1 Like

Have you tried the new EXP release?

1 Like

Haha thanks for your advice for this short period of time until next update!