[Solved] Cannot convert remote stand (no option to build jetway)


After the terminal expansion I wanted to convert a remote medium stand into a direct one with the jetbridge. Terminal is now next to the stand, boarding desk is assigned but… in Upgrades there is no option to build a jetway. “This is a remote stand”.

Tried: clear service car stop, close/re-open, disable/enable commercial flights.

Thanks in advance,

Would you be able to provide screenshots to help understand and diagnose

1 Like


Managed to find the missing bit… So the new boarding desk (next to the actual stand) got the airside shuttle bus automatically assigned. No matter that passengers needed to run back and forth through the terminal… :slight_smile: Once I removed the link between boarding desk and the bus shuttle - my beloved option to build a jetway appeared back. :slight_smile:

Regardless, big thanks for willingness to help and sorry for the mess.

Glad it was all sorted if it is something that happens again, might be worth bug reporting it