My game always crash after 10 seconds since yesterday

Hello everyone,

my game always crash after 10 seconds when I play ACEO… it’s only since yesterday… have anyone the same problem ?

sorry for my bad english.

Does şt happen with old save or it happens when you start a new game?

with the old save… do you thing this is the problem ?

I would say just try starting a new game, then we will know :wink:

yes i have start a new game but i have no problem with the new game at the moment… but i don’t want loss my old save haha :slight_smile:

Then best file a bug report with the save and output log attached so the developers can analyze it :slight_smile:

1 Like

What. 10 seconds in to the start menu or 10 seconds in to the game world?

10 seconds in the game world

Exactly 10 seconds? Never heard of this before. And it started occurring after 0.21.12? Yes, send a bug report with save file AND output_log file. Name it along the lines of “10 second crash”.

1 Like

between 10 and 20 i think… but max 20. No it was with 0.21.11… I was able to play without problem the rest of time. it’s only since yesterday evening… before the patch 0.21.12 was out.

All right, sounds like a very unique bug. Will have a look at it, did you send in the report?

Where do I have do send the report ? sorry for my stupide questions

The webpage, http://www.airportceo.com has a link on the right side to submit.

ah yes ! thanks :slight_smile:

Sorry but i have now the Same Problem.

I load my new Airport and “bam”…
Game Crashed about 10-20 Seconds
22.2
2 Days before was the Game with the same Save in use

Has it worked before? Or it started happening randomly again?

Yes!
it worked before.
from now on equal.
Yesterday running perfect :frowning:

Sounds like a software or hardware issue and not directly related to the game. We can of course have a look at the output_log file but I’d recommend looking into any antivirus or firewalls settings you have on which might cause the issue.

I Check my Game and reinstall.
My PC is all fine

Did you get Windows 10 update?

I’ve been hearing more people complaining that this disabled their DirectX3D

1 Like