Mac Application Icon Not Showing

I downloaded the game from steam and it doesn’t show the icon in launchpad or applications. I keep downloading it and it doesn’t have an icon. Does anyone else have a weird icon instead of the official one? Not to be pesky or anything, I think it’s a bug though.

Screen Shot 2020-01-10 at 6.29.40 PM

I’m a Mac user as well and see the icon, could be a local Steam issue. But maybe other new Mac users can confirm they cannot see the icon, then still it is probably a Steam issue and nothing to do with ACEO :wink:

1 Like

I too see it on my Mac… strange, are you on any special branch?

No It’s been like that since Alpha 31. I even tried to download it on another Mac and it still was like that. Also have the newest version of Steam

Try running disk utility. Repair disk. Could just be a broken bundle NIB file.

1 Like

I ran first aid but it’s all normal didn’t repair. The application problem is still there though

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.