Game freezes

This is getting out of hand I just got Airport CEO which is, AMAZING!!! love it. I’m having an issue with the game so once every 6 minutes the game freezes but I can still move my mouse and click on the objects and stuff I can hear the sound effect but the game stops. Please help its getting frustrating. Anyone else having this problem. Question two what is alpha is it the finish product?

Graphics card.

Intel(R) core i5-4200u 1.6GHz with turbo boost up to 2.6GHz
Intel(R) HD Graphics 4400, up to 1792 MB Dynamic Video Memory
15.6" Multi touch HD LED LCD
6 GB DDR3 L memory
500 GB HDD

Windows 8.1 64-bit
Intel(R) Wireless DIsplay (WiDi)
4-cell Li-Polymer battery

I can’t help you with the 1st question, as I don’t have that issue. Maybe could be something with your graphic card, as Unity (the game engine ACEO uses) has some issues with certain graphic cards I have read on some other threads.

For the 2nd question, Alpha phase is before Beta. Alpha phase means that the game is still in development and new features are still added to the game and look & feel can still change. Beta phase normally is the ‘finished’ product but with still some (known) bugs in it. After that it can go through several phases before it hits ‘Production’ phase. Also have a look here if you want to know a little bit more about software development and phases.

1 Like

Thanks a lot.

Again, Mac user here. Likewise make sure your drivers are up to date as well. Others have experienced similar issues with every Unity game they play. Graphics drivers do seem to affect it at times.

It is up to date.

Have you tired changing the VRAM size? I’m assuming you have it set a maximum? Try other variables of that and see if that changes anything.

Not sure how to do that should I delete my games and files to increase my space?

On taskbar should I set the game on high priority?

Yeah, I’d give it a try at least.

1 Like

Hi, I suspect the log might reveal something. Here are instructions on how to find the log and post a bug report:

If nothing particular is revealed there, it could very much be a graphics issue as you explained that the game seem to continue playing in the background. Have you tried the different graphics settings such as setting it to fast? Turning on or off vsync in the graphics menu?

1 Like