Bug - Persistent GA Wants Refueling

Hi Devs,

I have come across a bug I would like to report. Not sure of the proper channel to do so. I am playing on the experimental branch, the most recent update.

I have one GA aircraft which lands and requests refueling, which is disabled. As a result, the plane never leaves. Refueling has never been enabled with this save. The “dismiss aircraft” button does not dismiss the GA aircraft. When I reload, the plane disappears from the stand, however lands again immediately after the save is loaded and will not leave. This has continued the three or four times I have tried to reload the save. Please let me know how I can get you the save file.

Thanks, really looking forward to what’s coming down the pipeline.

1 Like


I suggest you to use in game bug report system. It sends various information about your game and save file to developers automatically. Just open Menu in game and you see “Report Bug” button. Then you have to fill a short form and that’s it.


I experienced something similar. I have a GA plane that will not leave my airport - but has to as I need the stand to be demolished for a better taxiway.

Does indeed sound like a classic bug, please report and we will process it in the next big bug purge! :slight_smile:

Tried to. Unfortunately, after reloading the game, the plane blocking the stand vanished. Sometimes, reloading the game will help with deadlocks. I am sorry - I cannot be of any help there. But it was like that yesterday. Nothing I did helped. Dismiss plane, reset nodes…nothing. Today I reload and - ta-dah! - everything fine. odd though.

Yeah… the odd world of software development. Well, if it happens again then do please report it!

Duh, hadn’t realized in game bug reporting was enabled! Submitted bug report, ACEO-12401 if I recall correctly. Thanks guys!

What type of plane is it, I got a similar problem with the piper.

Yeah, the Piper has been cited as a culprit before.

Indeed it is a Piper.

that small yelow, fuel services enebeld,after loading save it says “0% refulling is complete”, bug reporting doesnt work,F10 also dont work. what to do?

I reported this bug 2 weeks ago. It only happens to the piper. If you save your game when you have a piper on your airport, this plane will break.
Hot fix: not saving during piper is at the airport. 24 after its departure time save again and reload and it will disappear.

i didnt know because i didnt see it and i coud not see it

Just wait for 24 hours and try to save at a point without any other piper, I got 8 GA Stands and still can find a spot. Then reload and the problem should be gone. Hopefully this gets fixed soon. At one point I had 4 broken Pipers at my airport.

i also cant report this bug

I can confirm it as well. The plane stuck was the yellow one - if that is the Piper, then yes. It was immune against all I threw at it. Dismiss plane, F10. Simply stuck with 0 fuel. After restarting the game it vanished.

for me it didnt disappear twice in two worlds

i think i will play other games until the devs will fix it

I think you need to restart the game completely, worked every time for me.

Saving the game and reloading causes the plane to disappear but as soon as I reload it mysteriously lands again right away. Restarting game doesn’t make a difference in my case.

Fortunately I understand this is the experimental branch so I save my saves frequently with different names so I don’t lose my progress.