Baggage and construction still bugged

ACEO 33984

The baggage drop thing is still not working. The auto drops were simply not recognizing the belts, no matter what configuration. Then, after the third of 4th time rebuilding it, the same construction bug that was there before happened again… 1000 objects to build and there was no delivery… canceled the construction contract, brought them back on, which actually fixed it last time… did nothing… sorry, it’s an edited map size of 1000x1000, but functionally it’s solid.

Belts and stairs down to baggage security and security checkpoint.

If this is me, please correct me. If not, I hope this helps you guys build a stronger game. IT’s late. I’m tired. Good night all.

Your baggage set up is not optimal.

‘Good’ bags from the Level 1 scanner go straight to the Loading Bay.
‘Suspect’ bags from the Level 1 scanner go to the Level 2 scanners.
If a bag passes all of the Level 2 scanners then it goes straight to the Loading Bay.
If any of the Level 2 scanners fail a bag then this goes to the Level 3 scanner.
Bags passed by the Security Officer on the Level 3 scanner go to the Loading Bay.
Failed bags from Level 3 go to the Luggage Monster - erm, Baggage Destroyer.

Also, check your Baggage system flow by using the ‘B’ key, if you haven’t done this already. It could be something really simple like a mis-aligned section of belt…

Your baggage set up is not optimal.
‘Good’ bags from the Level 1 scanner go straight to the Loading Bay.
‘Suspect’ bags from the Level 1 scanner go to the Level 2 scanners.
If a bag passes all of the Level 2 scanners then it goes straight to the Loading Bay.
If any of the Level 2 scanners fail a bag then this goes to the Level 3 scanner.
Bags passed by the Security Officer on the Level 3 scanner go to the Loading Bay.
Failed bags from Level 3 go to the Luggage Monster - erm, Baggage Destroyer.
Also, check your Baggage system flow by using the ‘B’ key, if you haven’t done this already. It could be something really simple like a mis-aligned section of belt…

Wow… I hadn’t even realized that… I think I’ve been watching this monstrosity grow for too long… and of course, playing in the evenings at the end of the day… probably not a good idea…

/smile. Thank you.

2 Likes

What exactly are those notification containers about? Can you click on them? What does the text say when you hover on them?

Suggestion for a setup.


1200 bags in system;

What exactly are those notification containers about? Can you click on them? What does the text say when you hover on them?

Initially, I was at a complete loss… I had no reason to think I had arrows going the wrong way, nothing… then last night, late at night no less, but in the middle of trying to get my baggage stuff figured out, I had a bit of an epiphany.

There seems to be a new thing happening where when a belt is placed down next to an ojbect where there is a check direction, the belt changes from the direction I wanted to some sort of default direction. I found it over and over and over again as I was trying to fix the single belt feed. Eventually I gave up and rebuilt the entire infrastructure because having the baggage loaders dump from multiple directions was causing the default error I was experiencing (I think we are actually all experiencing it, but it seems intermittent because it’s actually only happening in situations where the check directions are needed and someone now just knows to go look for those as a trouble shooting) so it would make a back and forth between two of the drop bays… I would delete them, deliberately knowing I was pointing them in the proper direction, and since the bags were already there, it would obscure the belt direction change after I placed it. Then with construction delay time, I would move on and then come right back and find the same error… I then found the exact same thing happen farther up when I placed the hopper locations at each terminal. It switched the direction around on me when the belt next to the hopper was placed. This only happened on the ones where the direciton had to go left or right, not on the ones that carried the hopper direction forward. I missed it because it didn’t do it until after the belt was constructed. The single belt in the row with items coming on from multiple directions did it intermittently though too… /shrug. Some went fine. Some when the wrong way. I did find the problem completely resolve on the baggage loaders after I made pods and kept the drop off on one side only. Now, the baggage works perfectly, but the errors were not something I would consider because I knowingly placed the belts in the appropriate direction, but it flipped on construction. When I replaced the belt, it placed just fine.

There should be a bug submission file of like 676 or 767 about a week ago where I was talking about the construction and baggage is totally bugged. That file will have these errors visible. It’s huge, and takes time to load, but that file should also have all of the errors when that lead to the pics I posted.

I’ll load the game and submit a new bug report number for you so you can see what I had to do for the work around. Lemme see if I can find the error submission number I referred to as well.

Now, “no check in desks available.” What am I missing here?

Figured it out… terminals… this game is not conducive to concourses as we see in a place like Denver. It gets wonky with the departures and arrivals and the baggage drops and baggage bays crossing underneath terminals. These items have to literally cross terminals. I can do some creating design making it work, but it’s not gonna be on the easy side, that’s for sure. I may give it some thought and then stop back in.

Or so I thought…It’s probably more a function of my deficiency of a nap…

All those in favor or me having overthought this, please raise your hands… - /facepalm

Check in, drop off bags, then take elevators down to security…

Then take elevators back up to go on to their flights… it feels a lot like a theme park line…

@Olaf - Sincerely, begging… please find the time to insert a huge construction company with >250 workers. Make them 1 star, make them whatever, but trying to build huge airports wih 150 is just a pointless time sink and extremely delayed feedback to design failures as it can literally take a full week of play time to build out the monstrosity, only to have it discovered to be terrible design…please…

Sounds like you play on sandbox, otherwise you cannot effort a large airport at once. In that case, why do not just turn of the construction simulation?

Because I just found out that it actually wasn’t turned off as I had previously thought. I play it on my big screen tv in the living room, so it was hard to see. I am starting over now with it turned off. I don’t play “sandbox” mode, but I do know how to edit the save file to make money not a thing and make the map larger.

So here we are, starting over without the delay of the construction simulation.

Interestingly… here’s the save game stuff for the brand new monstrosity, and I clicked the “Sandbox mode” check box… I unchecked the “select all” button too. Submitted a bug report, but there’s nothing really to say that can’t be immediately recreated…

Plot thickens. @olaf ACEO-34168

Sandbox mode needs a quick looking at. I submitted a bug report probably 10-15 minutes before this one. The Sandbox Mode check box at game starting was checked in this bug file. I clicked on the expand, turned off the select all, picked my topics and then everything was off. I thought I had turned on the all research, but it wasn’t there…so I started to do it. The research project got locked. Checking the save game file, I indeed did turn on the all research, but it’s not showing up as completed. I think that select all button needs to be removed and just left true if someone decides to go into sandbox, they just have to choose them.

The research topics are not unlocked even though the save file marks them as true. Oddly, when I try to research projects, I can’t. the ones that are researched were save file edits to the csv of the projects completed.

I think that “sandbox mode” "Select all is a huge problem for sandbox mode while trying to maintain a bit of realism/simluation instead of a construction simulation, but could be corrected relatively quickly.

When construction simulation is disabled, this is what happens with objects interacting with the point of entry.

Not fixed by saving and reloading. I know this doesn’t happen if you start with construction simulation on, bring in workers, build the new roads, and then turn it off.

1 Like

Seems like service road versus normal road.

3 Likes

Yes, it is a service road vs. public road. Add a checkpoint…

Please tell me this is a joke…?

That would make a lot of sense… I have no idea why that mistake would happen on my end, but dumber things have been done…

1 Like